Manual de instalação

Opencart

Este módulo é compatível com as versões 1.4 e 1.5.

Passo 1

Atenção: Para utilizar este módulo é necessário a instalação do VQMOD em sua loja. Veja como proceder aqui.
  • Antes de qualquer implementação é preciso fazer o cadastro. Se você não possui, cadastre-se aqui.
  • Faça o download da última versão do módulo
  • Descompacte o arquivo e faça o upload em seu servidor seguindo a estrutura das pastas do arquivo que você fez download.
  • Acesse o painel administrativo da sua loja Opencart e no menu “Extensions“, clique em “Modules“.
  • Localize o módulo “Bloomp Commerce” e clique em “Install“.

Passo 2 (Expressões Sociais)

Edite o arquivo catalog/view/theme/SEU-TEMA/template/product/product.tpl e inclua o código abaixo com suas respectivas informações, onde deseja que os botões do Expressões Sociais sejam mostrados.

 

Fim

Pronto! Agora você pode realizar modificações e acompanhar os resultados através do Painel de Controle.

Se você tiver dúvidas, reclamações ou sugestões, entre em contato através do nosso email dev@bloompa.com.br